PSP Audioware ClassicQ

(Software Download)  Sku #H97526000001000

45 day price guarantee, 45 day return policy, 100% secure shopping

$59.00

MSRP: $69.00   You Save: $10.00 (14%)


Availability: 

After finalizing your order for this downloadable product you'll receive an activation key via email. This email will include a product link and directions for downloading.(Credit approval may take up to a 24 hours.)


Download After Purchase!

Add to list
See All PSP Audioware Equalizer Software
PSP Audioware

Classic British EQ emulation plug-in.

PSP ClassicQ is inspired by various classic British-style equalizers. It captures the sound and flavor of famously musical high and low filters (such as those in early Neve EQs), melded to very precise mid-range filter. In addition, PSP ClassicQ offers a selectable simulation of class A circuitry and output transformer for a unique, vintage-style color. To its classic features PSP ClassicQ adds extremely useful features such as an adjustable high pass filter, switchable Q for low- and high-shelf filters, and a sweepable midrange bell-type filter. The design of PSP ClassicQ lends it especially well to fixing and shaping individual tracks.

Features
  • Selectable simulation of class A circuitry and output transformer for a unique, vintage-style color
  • An adjustable high pass filter, switchable Q for low- and high-shelf filters, and a sweepable midrange bell-type filter
  • Made especially well to fixing and shaping individual tracks

Sculpt your sound with the tone of some iconic British consoles.

 

ClassicQ Specifications:

  • PC
  • VST
  • Windows x32 or x64 (XP Service Pack 2, Vista or 7)
  • VST 2.4 compatible application
  • RTAS
  • Windows x32 or x64 (XP Service Pack 2, Vista or 7)
  • ProTools LE 8.0.0 or ProTools TDM 8.0.0 (or later)
  • AAX
  • Windows x32 or x64 (XP Service Pack 2, Vista or 7)
  • Pro Tools 10 or Pro Tools HD 10
  • Mac (intel)
  • AudioUnit
  • Mac OSX 10.5 or later
  • 32 or 64-bit host application capable of running AudioUnit plug-ins with Cocoa view
  • VST
  • Mac OSX 10.5 or later
  • 32 or 64-bit VST 2.4 compatible host application
  • RTAS
  • Mac OSX 10.5 or later
  • ProTools LE 8.0.0 or ProTools TDM 8.0.0 (or later)
  • AAX
  • Mac OSX 10.7 or later
  • Pro Tools 10 or Pro Tools HD 10
review resources
Loading....
write a review